Tag Archives: Atlassian

CVE-2012-6342: Atlassian Confluence – Multiple Cross-Site Request Forgery (CSRF) Vulnerabilities

CVE-2012-6342: Atlassian Confluence Product: ConfluenceVendor: AtlassianVersion: 3.0 / CurrentTested Version: 3.4.6Vendor Notified Date: June 31, 2011Release Date: September 19, 2012Risk: MediumAuthentication: Depends on configuration.Remote: Yes