Tag Archives: CVE-2011-5251 – vBulletin – Multiple Open Redirects

CVE-2011-5251 – vBulletin – Multiple Open Redirects

CVE-2011-5251 – vBulletin – Multiple Open Redirects Overview Open redirect vulnerability in forum/login.php in vBulletin 4.1.3 and earlier allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via the url parameter in a lostpw action. Impact CVSS Severity (version 2.0):